+44 (0)1749 345007
support@e-zcert.com
Welcome to the e-z Cert Forums

If you are new to e-z Cert you can meet members and ask questions about export services. There are experienced members at hand to ask even the most simple questions so please join in.

If you are not yet registered please register here, its free and easy.


HomeHomee-z Cert USER S...e-z Cert USER S...Frequently Aske...Frequently Aske...Which browsers are suitable for using e-z Cert?Which browsers are suitable for using e-z Cert?
Previous
 
Next
New Post
25/07/2011 10:51
 
Our company doesnt very often upgrade our computers so we are still using IE5.  Is this suitable for e-z Cert and if not, can you tell me what browsers are suitable?
 
New Post
25/07/2011 17:04
 

e-z Cert has been developed for Internet Explorer 6,7,8 and 9 plus the latest versions of Google Chrome and Mozilla Firefox.

This however does not necessarily mean that e-z Cert is in-compatible with Internet Explorer 5, older versions of Google Chrome and Mozilla Firefox or any other Internet web browser.

Has anybody else tried using any other web browsers than the ones mentioned?

 
Previous
 
Next
HomeHomee-z Cert USER S...e-z Cert USER S...Frequently Aske...Frequently Aske...Which browsers are suitable for using e-z Cert?Which browsers are suitable for using e-z Cert?