+44 (0)1749 345007
support@e-zcert.com
Welcome to the e-z Cert Forums

If you are new to e-z Cert you can meet members and ask questions about export services. There are experienced members at hand to ask even the most simple questions so please join in.

If you are not yet registered please register here, its free and easy.


HomeHomee-z Cert USER S...e-z Cert USER S...Using e-z CertUsing e-z CertNew e-z Cert - Manufacturers are not being copied??New e-z Cert - Manufacturers are not being copied??
Previous
 
Next
New Post
19/07/2011 17:02
 
Hi Support,

I cannot copy the manufacturers once the application is approved, so I`ll be typing them for every application. Can you provide any suggestions?
Thank you.
 
New Post
27/07/2011 09:39
 
Thank you for your question.

We have checked the functionality in this area, and I think we will need a little more information as we seem to be unable to recreate the problem you have described. Would you be able to provide more information? We will be more than happy to investigate further as required.

Are you making use of the reference files for manufacturers in e-z Cert? Once a manufacturer has been stored in the database ('My Database' --> 'Manufacturers' --> 'New Manufacturer'), it will become a manufacturer that can then be easily added to new applications as and when required. Once stored in the database, simply tick the box against the required manufacturer in the manufacturers screen of the application, and the stored details will be auto-populated against the documentation.

I hope this helps.
 
New Post
29/07/2011 15:53
 
Thank you
 
Previous
 
Next
HomeHomee-z Cert USER S...e-z Cert USER S...Using e-z CertUsing e-z CertNew e-z Cert - Manufacturers are not being copied??New e-z Cert - Manufacturers are not being copied??